Directly contact our Support Team

Bitdefender GravityZone 6.20.1-1 Release Notes

Minimum requirements:

  • Security agents: 6.6.24.337 (Windows); 6.2.21.133 (Linux); 4.16.6.200156 (macOS)

New Features

Apple M1 Support

Added support for Apple M1 processors. A separate installation package for endpoints, named macOS kit (Apple M1), is available for download in the Network > Packages section. The previous Mac kit has been renamed macOS kit (Intel x86) and is only compatible with Intel-based Macs.

The following protection modules are supported on M1-based systems:

  • Antimalware
  • Device Control
  • Content Control
  • Encryption

Support for other features will be added in time.

note Important:
After downloading the new macOS kit for Apple M1, you must publish it in Update > Components. Otherwise, the security agent installation on endpoints will fail.
note Note:
New kits will not install on OS X El Capitan (10.11). For details about the end of support for this legacy macOS version, refer to this article.

Improvements

Network Inventory

New options to avoid duplicates of cloned endpoints are available in Configuration > Network Settings:

  • Select Applies to cloned physical endpoints that are joined in Active Directory to resolve cloned HDD drives from decommissioned machines.
  • Select Applies to cloned virtual endpoints that are joined in Active Directory to resolve clones created using VMware Instant Clones.

Resolved Issues

Policies

Addressed a situation where inherited security policy sections were editable after migrating to a GravityZone license without the Application Control module.

Network Inventory

Fixed an issue where Oracle Linux 7 machines imported from VMware NSX-T environments were displayed as Windows endpoints.


Rate this article:

Submit