Directly contact our Support Team

End of support for Bitdefender Security Server based on Ubuntu 12.04

Bitdefender is leaving Ubuntu 12.04 behind and focuses on current supported versions.

Starting June 30, 2020, GravityZone no longer supports Security Server based on Ubuntu 12.04.

If you have Security Servers with this version of Ubuntu or a previous one, you are strongly advised to replace them.

To remove the Security Servers in the above-mentioned situation form your network:

  1. Make a list with these Security Servers.
    You can use the filters available in the Network page and then check the details in the Information page.
  2. Note the policies which use them.
    For this purpose, check the Antimalware > Security Servers > Security Server Assignment policy section.
  3. For GravityZone on-premises, update to the GravityZone version that is released in July 2020.
  4. For each target Security Server individually:
    1. Uninstall the old Security Server.
      For details, refer to the Uninstalling Security Server section of the GravityZone Installation Guide.
    2. Deploy a new Security Server instead of the old one.
      For details, refer to the Installing Security Server section of the GravityZone Installation Guide.
    3. Edit the affected security policies. Assign the new Security Server from Antimalware > Security Servers > Security Server Assignment section.
      For details, refer to the Security Server Assignment section of the GravityZone Administrator’s Guide.

      The policy re-applies in a couple of minutes after you save it. All assigned agents will start communicating with the new Security Server.

Rate this article:

Submit