Directly contact our Support Team

FAQ about GravityZone update to version 6.5.11-1 / 6.6.1-2

This article answers to the most frequently questions (FAQ) related to GravityZone update to version 6.5.11-1 / 6.6.1-2

What does this update do?

This update is improving the update system itself to offer greater control over the update process. This means:

  • Requirements validation before installation
  • Progress tracking for each appliance from Control Center
  • Update synchronization across appliances
  • Automatic resume of the update, if interrupted by appliance reboot or crash
  • Integrity checks when modifying the GravityZone infrastructure

Why do I see this message: “GravityZone is revamping its update system. Your update will be ready to install in the near future.”?

The update is being rolled out in several phases, which imply changes to the Bitdefender Update Servers. You will view that a new GravityZone version is available, but you will be able to install it only after all update files are configured.

How long does this process last?

The entire process can last up to 28 days from May 14th.

Each phase of the update process requires validation, which may last several days.

What do I have to do for this update rollout?

  1. Open port 22 on each GravityZone virtual appliance to allow inbound and outbound traffic.
  2. In case you have GravityZone with roles distributed on several virtual appliances, make sure that the GravityZone virtual appliances can communicate with each other.
  3. Click the Update button once it is enabled.
  4. Wait until the update process is complete.

What happens if I have the automatic update enabled?

Automatic update is suspended. You need to run this update manually.

Will there be any changes to the update procedure?

Some extra validations will be in place, to ensure the integrity of the GravityZone environment. The Update button will be enabled and you will be able to install the update only if your GravityZone environment passes all checks.

What if I have extra tools installed from non-Bitdefender repositories?

You need to remove or comment all non-Bitdefender repositories. You can reinstate the extra repositories when the update is complete.

Extra installed tools with dependencies may malfunction. We are sorry about this inconvenience. If in such situation, you need to run a clean install of these tools.


Rate this article:

Submit